What is the minimum version of OS X required required to use the AirPort Utility to configure an AirPort Extre

Prev Question
Next Question

What is the minimum version of OS X required required to use the AirPort Utility to configure
an AirPort Extreme 802.1 lac?

A.
OSXv10.7.2

B.
OSXv10.6.8

C.
OSXv10.7.5

D.
OSXv10.8.4

Prev Question
Next Question

Leave a Reply

Your email address will not be published. Required fields are marked *