Prev Question
Next Question

An administrator is unable to upgrade a vCenter Server Appliance from version 5.1 Update 2 to version 6.0.
What is a likely reason for this?

A.
vCenter Server Appliance 6.0 does not support upgrades from version 5.1 Update 2.

B.
vCenter Server Appliance must be joined to an Active Directory domain before upgrading to version 6.0.

C.
vCenter Server Appliance 5.1 Update 2 uses an incompatible database for upgrading to version 6.0.

D.
vCenter Server Appliance 6.0 must be upgraded using the vSphere Web Client.

Prev Question
Next Question

Leave a Reply

Your email address will not be published. Required fields are marked *